velosolex-et-BMA
Vous aussi êtes passionnés par ces antiquités à deux roues d'autrefois : vélosolex, vélovap, bima, motobecane, bicyclettes à moteur auxiliaire (BMA), si vous êtes possesseur d'une de ces merveilles, si vous voulez les montrer, en parler, partager vos savoirs, si vous avez des problèmes, ou des trucs concernant leurs restaurations ...venez rejoindre notre petit groupe, juste pour échanger, partager, sans se prendre la tête.
A bientôt ?

Quand le solex ne veut pas démarrer ni fonctionner correctement

Aller en bas

Quand le solex ne veut pas démarrer ni fonctionner correctement

Message  jacques le Ven 28 Nov - 20:00

Avant d'aller plus loin : je ne prétends pas détenir la science infuse, ni être ‘le’ spécialiste du sujet qui connait tout. Je souhaite juste essayer de guider les autres galériens en proposant quelques méthodes basées sur l'expérience et le vécu, rien d'autre.
 
 
Avec le vélosolex, comme avec beaucoup de mécaniques de la même époque, on peut s'attendre à tout. Quand il fonctionne bien, en règle générale cela continue tant qu'on n'y touche pas. Malgré tout, petit à petit, au fil de la calamine qui s'incruste dans quelques endroits connus, ses performances baissent imperceptiblement.
 
Et donc, tôt ou tard, on est amené à démonter tout ou partie de l'ensemble mécanique. Et c'est là que les choses risquent de se gâter : au remontage on n'est pas sûr de le voir repartir du feu de Dieu. Et c'est là qu'on commence à y laisser quelques cheveux et millimètres d'ongles : "mais qu'est-ce qu'il a ce fichu machin qui marchait pourtant bien avant ?"
 
 
Alors avant de recommencer à tout trifouiller dans tous les sens, un peu de méthode et de patience aideront à obtenir plus vite les meilleurs résultats.
 
 
Et première chose à bien garder en tête : quand on recherche une panne on ne change jamais deux choses simultanément : un changement après l'autre ... sinon on ne sait plus où on en est ni où on va.
 
 
 
1) Il ne démarre pas du tout.
 
 
Rien à faire : on a beau pousser, pédaler, râler et le traiter de tous les noms : pas le moindre 'pet-pet'.
 
 
Première question à se poser : on a une étincelle à la bougie ou pas d'étincelle ?
On sait que sans étincelle il n'y aura pas d'allumage du carburant, donc pas de moteur qui démarre. Il faut donc qu'on s'assure d'avoir de l'allumage, peut importe la méthode.
 
 
Et si on commençait par regarder l'état de la bougie ? Et si on commençait par la nettoyer ?
Et puis on la pose en contact avec le carter, masse contre masse, et en tournant le volant magnétique à la main on va tenter de voir l'étincelle à la pointe de l'électrode. 
 
 
A défaut de voir l'étincelle on peut prendre la bougie en main si on accepte de se prendre une petite bourre. 
 
 
Plus facile d'usage : un testeur de bougie que l'on intercale entre le fil haute tension et la bougie : pour un investissement minimum c'est quand-même un outil qui facilite la vie et les résultats.  
 
 
 
S'il n'y a aucune étincelle, on s'oriente vers la recherche d'une vrai panne d'allumage : je rentrerais davantage dans le détail dans un sujet détaillé -> Réglage allumage.
 
 
Vérifier toutefois l'écartement des électrodes : de 0.45 à 0.50 semble l'idéal. 
 
 
Il faut aussi compter avec plusieurs 'qualités' de bougies supportées par nos ancêtres : mes préférences allant aux Champion L86C ou L82C, aux Bosch W5AC, moins emballé par NGK. 
 
 
Si on a bien une étincelle à la bougie, encore faut-il qu'elle se déclenche au bon moment : trop tôt ou trop tard et tout peut être remis en cause.
 
 
L'idéal est d'avoir une étincelle qui se produit pile poil au moment précis où les deux marques du rotor et du stator sont dans le même alignement : je détaillerai dans un autre sujet la manière dont je m'y prend pour obtenir 'mes' bons réglages -> Réglage allumage
 
 
 
On a bien une étincelle au bon moment : on va alors rechercher le problème du côté de la carburation : si on a une étincelle mais que le mélange n'arrive pas correctement ça ne peut pas marcher pas non plus.
 
 
Pour commencer on va vérifier qu'on a bien du mélange dans le réservoir : c'est bêta comme remarque mais on a connu des pannes uniquement dues à un réservoir vide ! 
 
 
Considérant donc qu'on a bien du carburant (mélange préconisé de l'ordre de 3% d'huile 2 temps par litre de SP95 ou 98) : comment se comporte le carburateur ?
 
 
On va commencer par défaire, au niveau réservoir, le tuyau de retour entre le carbu et le réservoir   : et on fait tourner le moteur comme on peut en poussant le solex ou en faisant tourner le volant à la main dans le bon sens : est-ce que du mélange coule par le tuyau débranché ?
 
 
Si la réponse est non on est bien en présence d'un problème carburateur, et sans doute plus probablement de pompe.
 
 
]Si le mélange coule bien par là : remettre le tuyau de retour correctement en place et dévisser le gicleur : il est probable qu'il soit plus ou moins bouché : procéder par soufflage puissant pour le remettre en état, éventuellement en y introduisant un fil électrique dénudé ultra fin de montage électronique (ne pas en abuser sous peine de détériorer le bon calibrage du gicleur).
 
Et tant qu'on y est : un bon nettoyage complet du carburateur ne pourra pas nuire : on dévisse les entrés carburant et sortie pipe et on procède au nettoyage le plus fin possible : l'idéal étant les ultra-sons.
 
 
2) Il démarre mais ne tourne pas rond.
 
 
On doit donc se concentrer sur la carburation : est-ce que la pompe fonctionne correctement ?  est-ce que le mélange circule bien dans le carburateur pour arriver à l'admission ?
avatar
jacques

Messages : 947
Date d'inscription : 16/01/2013
Age : 69
Localisation : Bretagne

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum